Follow

Do I need Adobe Flash Player?

Our player already supports HTML5 and plugins are therefore no longer necessary. You do not need a Flash Player any more to stream with Zattoo.

 

An exception is Windows 7 and older with Internet Explorer. IE still needs FlashPlayer and Silverlight because HTML5 is not supported there.

Also older versions of Firefox (<47) still need FlashPlayer and Silverlight.

Was this article helpful?
5 out of 18 found this helpful
Have more questions? Submit a request

Comments

Article is closed for comments.